tandberg huldra 9 problem

Rør i alle afskygninger

tandberg huldra 9 problem

Indlægaf jepsen79 » tirs 11. jul 2017 13:10

hej...har en tandberg huldra 9 i rigtig flot stand og har da også virket upåklageligt siden jeg købte den for et par år siden men den har fået et problem . venstre kanal suser temmelig meget , en konstant susen der ikke påvirkes af at skrue op og ned , har også renset alle potmetre og drejeknapper så det må være noget andet der er galt der er ingen skratten som sagt når der skrues op og ned...betyder heller ikke noget om den står til tape phono eller radio...
nogen der har en ide om hvad det muligvis kan være...på forhånd tak...Martin
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf Fredmarantz » tirs 11. jul 2017 13:18

Flyttet til "vintage rørgrej" (3 rør) - da jeg tror, at du nemmere kan få den rette hjælp her. :p

Huldra 9 er en radio/receiver. Da problemet hidrører mere end blot tunerdelen, så er det bedre her end tuner-forummet.

Vh
Freddy
Fredmarantz
Redaktør
 
Indlæg: 4318
Tilmeldt: 15 maj 2010
Lokalitet: Herning

Re: tandberg huldra 9 problem

Indlægaf tctla » tirs 11. jul 2017 14:28

Fejlen må være efter styrke-potentiometeret, for ellers vil du kunne skrue op og ned for suset.
Så, altså mellem styrke-potentiometeret og højttaleren.
Hvis fejlen ligger i den sidste del af forstærkeren er det sandsynligt, at DC-niveauet på udgangstransistorerne vil køre helt i skoven.
Da det åbenbart ikke er tilfældet, kan fejlen næsten kun være Transistor Q701 eller makkeren i den anden kanal Q702.
Det er BC149C typer og NU er lige omkring den tid, hvor denne transistortype udvikler fejl en-masse.
Måske KAN de efterfølgende transistorer Q703 / Q704 også lave en fejl som denne. Det kan dog ikke være kørt HELT af sporet, for havde du set den magiske røg, som mange komponenter gemmer indeni :lol:
Sus er normalt transistor-fejl, men KAN også skyldes defekte modstande.
Denne fejl kan sikkert findes på et øjeblik med et oscilloscope ...og lidt viden om, hvordan det bruges :thumbsup:
Drop-in erstatnings-transistorer er BC547, 548, 549, der har samme benforbindelse, men er i et nyere hus.
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Re: tandberg huldra 9 problem

Indlægaf his067 » tirs 11. jul 2017 14:40

Kan man ikke også bruge en frysespray?
Jeg havde engang et sæt Meridian M10 som havde nogle dioder der ofte udviklede fejl. Den nemmeste måde at finde den dårlige diode var at fryse dem en for en: når suset forsvandt , men kom tilbage når dioden varmede op, havde jeg frosset den fejlbefængte diode!
Technics SP10 P/L, Schick 12" Arm, en håndfuld Ortofon SPUer; Audiolab 8000T; Kenwood DP-X 9010 (med LC-Clock3), Mørch Minuet; NLE17/CT102, Mod Squad Line Drive, Radford MA50; KEF LS50, Tandberg TCD440a.
Brugeravatar
his067
Redaktør
 
Indlæg: 2695
Tilmeldt: 09 aug 2010
Geografisk sted: Aberdeen (Det rigtige Whiskybælte. Nærmeste Brænderi: Glen Garioch)
Lokalitet: Aberdeen, Skotland

Re: tandberg huldra 9 problem

Indlægaf tctla » tirs 11. jul 2017 14:41

his067 skrev:Kan man ikke også bruge en frysespray?


Jo, det er en glimrende ide.
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Re: tandberg huldra 9 problem

Indlægaf jepsen79 » tors 13. jul 2017 23:02

hej og mange tak for de fine svar....frysespray er desværre ikke noget jeg ligger inde med men det var da en ide til at fejlfinde med
oscilloscop har jeg ikke , har heller ikke den fjerneste anelse om hvordan det bruges såmænd...
må prøve at skifte Q701 og Q702 med BC547 og BC548 hvis jeg har forstået det rigtigt
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf jepsen79 » tors 13. jul 2017 23:05

måske dette kan bruges...Også ideel til at teste elektronik komponenter...står der

https://www.rundtombilen.dk/shop/motip- ... 2555p.html
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf tctla » fre 14. jul 2017 05:52

jepsen79 skrev:måske dette kan bruges...Også ideel til at teste elektronik komponenter...står der

https://www.rundtombilen.dk/shop/motip- ... 2555p.html



Det er helt det samme, som sælges til elektronik fejlfinding. (Håber jeg)
Minus 50-C er minus 50-C ligegyldig hvilken branche, du er i.
Det er selvfølgelig ikke til at vide, om der er forskel på kemiske bestanddele i de forskellige produkt-varianter på markedet, men det er ikke sandsynligt, at det vil udgøre et problem, selv hvis der er.

Ovenstående produkt har også den fordel, at købssummen kan afdrages rente og gebyrfrit med Kr.: 2,- pr. md.
Hvem i HELV... vil dog ønske, at gøre det ? :Skor:
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Re: tandberg huldra 9 problem

Indlægaf jepsen79 » søn 16. jul 2017 10:37

Haha :lol: ikke mig ihvertfald det er simpelthen for dumt...nå men tror jeg prøver at købe det fryse spray...men hvordan gør man ? Piller man bare kabinettet af sætter strøm til og spray er oven på de komponenter du nævnte en for en indtil suset forsvinder . ???
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf tctla » søn 16. jul 2017 11:18

Ja, så simpelt er det, HVIS altså den defekte komponent er temperaturfølsom mht. fejlen.
Det er de ofte, men ikke altid.
Spray kun ganske lidt kulde-spray på en komponent ad gangen, og ram ikke de omkring-stående komponenter, for så ved du jo ikke HVILKEN komponent, der evt. reagerer.
Et lille skvæt, vent ...så temperaturfaldet får tid, at nå kernen af komponenten, så et lille skvæt igen.
Det bør kunne lokke fyren ud i lyset.
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Re: tandberg huldra 9 problem

Indlægaf his067 » søn 16. jul 2017 14:15

Sådan, nemli' :cool1:

Hov, forresten: er Huldra ikke med rør? Hvis den er skal du passe på ikke at køle røret (eller rørene) ned, for så kan de pludselig knække, og så er Fanden løs :QQS:
Technics SP10 P/L, Schick 12" Arm, en håndfuld Ortofon SPUer; Audiolab 8000T; Kenwood DP-X 9010 (med LC-Clock3), Mørch Minuet; NLE17/CT102, Mod Squad Line Drive, Radford MA50; KEF LS50, Tandberg TCD440a.
Brugeravatar
his067
Redaktør
 
Indlæg: 2695
Tilmeldt: 09 aug 2010
Geografisk sted: Aberdeen (Det rigtige Whiskybælte. Nærmeste Brænderi: Glen Garioch)
Lokalitet: Aberdeen, Skotland

Re: tandberg huldra 9 problem

Indlægaf jepsen79 » man 14. aug 2017 01:14

Hej igen...vil gerne skifte Q701 og Q702 ud med BC547 og BC548 . De har dem hos elektronik lavpris men de kan både hedde A B og C efter det sidste tal har det noget at sige i mit tilfælde ? Og jo huldra er med rør.
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf tctla » man 14. aug 2017 10:12

De originale transistorer er BC147B som erstattes af moderne BC547B, der har samme data, men er i et nyere hus.
Der er iøvrigt ikke den store forskel, hvis du bruger en A eller en C type.
Bogstav-betegnelsen står for strømforstærkning, hvor C indikerer den største forstærkning.
Med de arbejdsbetingelser transistorerne har i din Huldra-9, tror jeg ikke, du vil kunne høre nogen forskel mellem typerne.

Jeg håber, udskiftningen løser dine støjproblemer.
Pøj, pøj med projektet .
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Re: tandberg huldra 9 problem

Indlægaf jepsen79 » man 21. aug 2017 23:05

hej.... er det dem her jeg skal bruge for så køber jeg ind til at skifte alt hvad der er af BC147B transistorer . til den pris kan jeg vel lige så godt skifte det hele
https://elektronik-lavpris.dk/p77426/bc ... -450-to92/
jepsen79
 
Indlæg: 11
Tilmeldt: 29 mar 2017
Lokalitet: Jægerspris

Re: tandberg huldra 9 problem

Indlægaf tctla » tirs 22. aug 2017 04:33

Ja, det er præcis denne type.
BC147B er en såkaldt "lockfit" transistor, og her kan du læse om problemerne med disse modeller:
http://www.markhennessy.co.uk/articles/ ... tm#lockfit
BC547B passer lige ned i hullerne fra de gamle BC147B; de har samme benforbindelse.
Nogle BC547B har Basis (midter-benet) forskubbet bagud fra fronten af transistoren, ligesom en BC147B.
Hos andre BC547B sidder benene på lige række.
Her bøjer du bare midter-benet lidt bagud, så transistoren passer i hullerne.

Jeg håber virkelig, det er "Lockfit" støj, som du oplever.
Hvis ikke, skal du nok på jagt efter dårlige modstande.
tctla
 
Indlæg: 364
Tilmeldt: 04 nov 2015
Lokalitet: Aars

Næste

Tilbage til Vintage rør-grej



Hvem er online

Brugere der læser dette forum: Google [Bot] og 3 gæster