B&O Beolit de Luxe 611 K.

Om alt det, der på amerikansk hedder ”Solid State”

B&O Beolit de Luxe 611 K.

Indlægaf Poul » søn 9. sep 2018 20:42

Den spiller fint på FM, men på AM (Mellembølge) er stationerne kun lige hørbare ved fuld volumen.
Tastaturkontakterne er renset og kontrolleret for fuld gennem OK.
De tre germanium transistorer AF116/1-2-3 er kontrolleret og OK (ingen whiskers).
Har heller ikke fundet dårlige lodninger.
Har sammenlignet med en Beolit de Luxe 611 T, som stort set er samme radio i “anden indpakning”, og den finder masser af stationer på Mellembølge og med god styrke, så der er helt sikkert en fejl i min K-model :'(
Gode råd modtages gerne :cool1:
Poul
Poul
 
Indlæg: 221
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: B&O Beolit de Luxe 611 K.

Indlægaf tctla » søn 9. sep 2018 22:02

Mål emitter-spændingerne på AF116-1~3.
De er et godt fingerpeg på, om mellemfrekvens-forstærkeren fungerer, som den skal.
Transistorerne kan godt være defekte med nedsat forstærkning, selvom de ikke lider af Tin-Whiskers.
Der ud over er der en elektrolyt, 6,4uF/64V der sidder i AM AGC kredsløbet.
Hvis den er sur, vil forstærkningen i MF forstærkeren ikke være i orden på AM.
Kondensatoren sidder på diagrammet midt mellem AF116-2 og AF116-3, lidt for oven.
Iøvrigt bør man som sædvanlig ha' stærk mistro til ALLE elektrolytter i så gammelt et apparat
(~1964 eller der omkring)
tctla
Branchemedlem
 
Indlæg: 631
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: B&O Beolit de Luxe 611 K.

Indlægaf Poul » søn 9. sep 2018 22:20

Tak endnu engang tctla, jeg vil følge din opskrift og vende tilbage.
Poul
 
Indlæg: 221
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: B&O Beolit de Luxe 611 K.

Indlægaf Poul » man 10. sep 2018 21:24

Har hygget mig lidt mere med Beolitten :roll:
Udskiftede først alle 8 elektrolytter i MF-forstærkeren.
De var alle vokset i kapacitet (fugtopsugning?), og med undtagelse af en enkelt, så havde de alle en alt for stor lækstrøm, så det var uden tvivl en god ide at udskifte dem tctla :cool1:
Se vedhæftede foto af elektrolytterne og målte værdier.
Ved en efterfølgende lyttetest fandt jeg nu flere stationer på Mellembølge, men stadig med meget lav lydstyrke trods fuld volumen (kun lige hørbare med øret tæt ved højttaleren), så den er ikke helt OK endnu.
Som foreslået af tctla, har jeg målt emitter-spændinger på AF116/1-2-3 både på FM og på MB med præcis 9,00 V DC strømforsyning.
“FM-spændinger” målt til følgende: E1=1,13 V, E2=0,74 V, E3=1,19 V.
“MB-spændinger” målt til følgende: E1=1,11 V, E2=1,69 V, E3=1,09 V.
Ifølge mit diagram skal emitter-spændingerne på AF116/1-2-3 ligge på ca. 1 V, så jeg har “ kig” på AF116/2 som varierer med klart lavest spænding på FM og lige så klart højest spænding på MB, men jeg er ikke klar over, hvor meget det betyder? Det undrer mig også, at radioen spiller fint på FM, hvor AF116/2 vel er aktiv? :!:
Til slut afmonterede jeg forsøgsvis AF116/1, og målte en hFe på 150, så den må vist være iorden, jeg har i hvert fald monteret den igen.
Jeg har en anden AF116 liggende på lager. Den har godt nok kun en hFe på 54, men mon ikke den forsøgsvis kunne erstatte den originale AF116/2, som har de varierende emitter-spændinger?
Poul.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Poul
 
Indlæg: 221
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: B&O Beolit de Luxe 611 K.

Indlægaf Poul » tirs 18. sep 2018 19:38

Så er årsagen til den dårlige AM-modtagelse fundet.
Det var OA79-dioden i AM-detektoren, der var afbrudt. Den sidder lidt besværligt inde i “kobberkassen”, men da den blev loddet ud, og hele AM-detektoren kom for dagens lys, var fejlen let at måle sig frem til.
Nu venter jeg på en erstatnings AA119-diode, som en venlig sønderjyde har sendt til mig med postvognen, så mon ikke den når helt op til Vendsyssel i løbet af 1-2 uger :OLO:
Så regner jeg med, at Beolit’en også bliver OK på AM-bølgerne.
Poul
Poul
 
Indlæg: 221
Tilmeldt: 09 jan 2016
Lokalitet: Strandby

Re: B&O Beolit de Luxe 611 K.

Indlægaf Poul » fre 28. sep 2018 19:20

Så nåede postvognen fra Sønderjylland til Vendsyssel med et par AA119-dioder til Beolitten’s AM-detektor.
Jeg udskiftede den defekte OA79-diode med den ene af AA119-dioderne i formiddags, og her til aften er der nu også fuld knald på MB-området, med masser af stationer og god lydstyrke :Thumpsup:
Tak for hjælp og interesse fra forummet.
Poul
Poul
 
Indlæg: 221
Tilmeldt: 09 jan 2016
Lokalitet: Strandby


Tilbage til Vintage transistor-udstyr



Hvem er online

Brugere der læser dette forum: Bing [Bot] og 8 gæster