Pioneer sx-850 mangler power højre kanal

Om alt det, der på amerikansk hedder ”Solid State”

Pioneer sx-850 mangler power højre kanal

Indlægaf jungleztyle » man 10. sep 2018 16:34

Hej venner.

Jeg har forelsket mig i i Pioneer sx-**50 serien og har fået et par stykker op under neglene men..
Forleden stod den og spiller med rimelig høj volume jeg var desværre ikke så tæt på at jeg opdagede katten havde fået fat i ledningen til den ene højt og den har ligget og kortsluttet uden sikkerheds relæet har slået den fra.

Efter et par dage spillede den svagere og svagere i højre kanal :(

Nu mit spørgsmål om der er et indlysende sted at starte med at måle, altså noget der typisk vil ryge eller skal hele maskinen måles igennem ?
jeg kan sagtens skille og lodde men har ikke den store erfaring med udmåling af print så ønsker bare gode råd om hvor jeg skal starte.

Er helt ny og grøn herinde men ser frem til mange timers god læsning ;)
jungleztyle
 
Indlæg: 4
Tilmeldt: 10 sep 2018
Lokalitet: Holbæk

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf cdp » man 10. sep 2018 18:26

Velkommen til herinde
Til at begynde med, kan du jo eliminere de åbenlyse muligheder, der kan medføre fejl.
Ex. rens af div. potmetre, bytte lidt rundt på inputs og se om fejlen flytter med osv. Det kunne også være kontaktflader i relæer. der er korroderet. Jo mere fejlen indkredses, jo bedre.. ;)
Mvh. Carsten
cdp
 
Indlæg: 846
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf jungleztyle » man 10. sep 2018 20:10

Tak :) skulle nok tilføje at potmetre er renset og pre-amp er udelukket men den med relæet har jeg læst om før. men hvad ville først brænde af hvis relæet ikke virker og den bare for lov at kortslutte +og - ? udgangstransistorer ? De har ens temp ved alm drift men ved ikke om der ville være forskel hvis de var blevet dårlige til den ene side. eller kan jeg let måle kondensatorerne ?
jungleztyle
 
Indlæg: 4
Tilmeldt: 10 sep 2018
Lokalitet: Holbæk

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf Helikon » tirs 11. sep 2018 15:53

Hold hesten - ingen strøm på før du har en vario på den hvor strømmen kan aflæses når du skruer op for spændingen. Den kan stå på kanten af afgrunden, sådan i overført betydning.

Den har kortsluttet en udgang uden relæet har koblet ud => sikkerhedkredsløbet er defekt.
Den lyder efterfølgende mærkelig i den kanal => det har forårsaget en fejl i den kanal.
Når der er fejl på noget er det hensigtsmæssigt at starte op i "safe mode" for at undgå yderligere skader => vario på

Når en udgang brænder af kortslutter den typisk => den springer ofte en sikring, hvis der er en. => den kanal er kold

Derfor er det godt den har ens temperatur i begge kanaler.

Alternativt til en vario kan en glødepære i serie med apparatet bruges, det begrænser strømmen til det der kan løbe igennem pæren. Men en vario er bedst
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 623
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf cdp » tirs 11. sep 2018 17:03

…… eller kan jeg let måle kondensatorerne ?


Du kan få en fornemmelse af en kondensators helbred med et ESR-meter. En typisk test af ESR er et AC signal på ca. 100 millivolts AC ved 100 kHz gennem kondensatoren. Testsignalet kan være sinus, firkant eller puls.

Når en lyt bliver gammel/udtørrer, vil den indre modstand stige hvilke giver
en højere ESR, men Lytter beregnet til en switch-mode forsyning har væsentlig lavere
ESR end lytter til en liniær forsyning, selvom de har samme værdi.

Du kan være 100% sikker på at lytten er
defekt hvis 1) den måler 10x eller mere end hvad der står i tabellen/påtrykt 2) den
måler mere end 20 ohm eller er helt ude af måleområdet... Det er ihvertfald gode
retningslinjer. Det drejer sig om at få et "feel" med værdierne. Mål på en ny lyt
af samme type og sammenlign så med den der sidder i kredsløbet.

PS -jeg er ikke tekniker, så ovennævnte er blot info fra nettet - men start langsomt op som Niels siger...
Mvh. Carsten
cdp
 
Indlæg: 846
Tilmeldt: 27 sep 2011
Lokalitet: midtfyn

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf Helikon » tirs 11. sep 2018 17:38

Dem der du kalder kondensatorer og gerne vil måle på, hvad er det for nogen? hvordan ser de ud og hvor sidder de?
jeg spørger fordi det giver ikke umiddelbart nogen mening at måle på dem i fht. den fejl du oplever.
Har du haft låget af den for at se om der er noget unormalt at se, en synlig fejl måske?
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 623
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf Helikon » tirs 11. sep 2018 17:39

nå ja og så billeder, vi kan godt lide billeder herinde
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 623
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf MaxJ » tirs 11. sep 2018 17:42

Jeg har service manual på den hvis du har brug for det.
Brugeravatar
MaxJ
 
Indlæg: 497
Tilmeldt: 14 apr 2014
Geografisk sted: Lolland
Lokalitet: Rod

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf jungleztyle » tirs 11. sep 2018 18:42

Ja undskyld billeder. synes den er i meget fornuftig stand og er ikke angrebet af nikotin. relæet jeg har taget billeder af må være sikkerheds relæ ? det ser meget pænt ud men har ikke åbnet det endnu. Den kondensator jeg pejer på er den omtalte men hvis den hedder noget andet så fortæl det gerne :)
jeg har et osciliscobe på loftet som jeg lige vil finde frem og prøve at lære, men kan jeg lave udmåling på højt udgang med et alm multimeter ?
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
jungleztyle
 
Indlæg: 4
Tilmeldt: 10 sep 2018
Lokalitet: Holbæk

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf jungleztyle » tirs 11. sep 2018 18:43

MaxJ skrev:Jeg har service manual på den hvis du har brug for det.


Ja tak meget gerne. :)
jungleztyle
 
Indlæg: 4
Tilmeldt: 10 sep 2018
Lokalitet: Holbæk

Re: Pioneer sx-850 mangler power højre kanal

Indlægaf Helikon » tirs 11. sep 2018 19:54

jeg tror ikke den kondensator har noget med fejlen at gøre. Du kan måle dc spænding på udgangen med at almindeligt multimeter, den bør ikke ligge ret meget over 50 mV så er der enten en fejl eller skal den justeres, der står i manualen du får fra MaxJ hvordan og der står også hvad den højst må være. Men du kan jo prøve nu du alligevel har strøm på den og den ikke ryger og gnistrer ;-)
Måleområde DC og ledninger i Volt bøsnigen på metret og skru helt ned for volumen.

Nu gætter jeg; relæet kunne godt være en fejl kilde, hvad har det fat i/ bryder /indkobler?, hvis nu kontakterne er irrede og der bygynder at trækkes strøm gennem det så kan du være heldig at der er dannet et kullag over kontakterne, det øger modstanden spændingen over kontakterne stiger, der dannes mere kul osv. til sidst er modsatnden så stor at der ikke kan komme lyd eller spænding igennem, eller ikke ret meget i hvertfald. Klikker det i øvrigt når du tænder forstærkeren ?
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 623
Tilmeldt: 03 mar 2011
Lokalitet: Randers


Tilbage til Vintage transistor-udstyr



Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster