SEAS CA17 RCY enhed defekt...

Rosinen i pølseenden

SEAS CA17 RCY enhed defekt...

Indlægaf Skorpio » man 3. dec 2018 14:51

Hej,

Jeg har en defekt basenhed, SEAC CA17RCY - 15 OHM. Spolen er afbrudt og der er ikke noget der skraber på ved bevægelse af membranen. Er det tråden der er knækket et sted?

Kan ikke se nogen defekter fra terminalerne og over til membranen?

Kan den repareres?

:QQS:
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Skorpio
 
Indlæg: 57
Tilmeldt: 01 jun 2013
Lokalitet: Aarhus

Re: SEAS CA17 RCY enhed defekt...

Indlægaf larsne » man 3. dec 2018 15:16

Kan du komme til at måle på selve litzetråden inden den forsvinder ind under støvhætten?
larsne
 
Indlæg: 916
Tilmeldt: 12 sep 2010
Lokalitet: Holstebro

Re: SEAS CA17 RCY enhed defekt...

Indlægaf Skorpio » man 3. dec 2018 15:20

Ja, det har jeg gjort....stadig afbrudt....
Skorpio
 
Indlæg: 57
Tilmeldt: 01 jun 2013
Lokalitet: Aarhus

Re: SEAS CA17 RCY enhed defekt...

Indlægaf Helikon » man 3. dec 2018 17:30

Du må have fat på selve spoletråden og måle på den lige efter der hvor litzen er loddet på. Det er under de to silicone dutter på hver side af centerdomen. Altså af med dem lige så forsigtigt.
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 630
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: SEAS CA17 RCY enhed defekt...

Indlægaf Skorpio » man 3. dec 2018 18:34

ok, jeg vil forsøge....tak for tips :-)
Skorpio
 
Indlæg: 57
Tilmeldt: 01 jun 2013
Lokalitet: Aarhus


Tilbage til Højttalere



Hvem er online

Brugere der læser dette forum: Ingen og 11 gæster