Arh men for helvede....

Rosinen i pølseenden

Arh men for helvede....

Indlægaf bjerager » tors 14. mar 2019 19:49

Et usb lydkort, sær lyd fra lydfil, dc ud af forstærkeren, afbrændte basenheder i ar10pi... Fuck....
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Re: Arh men for helvede....

Indlægaf tctla » tors 14. mar 2019 20:08

Ja, det lyder som en katastrofe.
Hvis der er kommet DC ud af forstærkeren, og de fleste forstærkere har jo et beskyttelses-kredsløb mod dette, med så stor amperestyrke, at det har brændt dine bas svingspoler af, så er forstærkeren antagelig også afgået.
I bund og grund kan det være forstærkeren mere end lydkortet, der er ophav til ulykken.
Jeg tænker på selvsving pga. dårlige elektrolytter.
Det bør du selvfølgelig undersøge inden, du tilkobler andre højttalere.
Hvilken forstærker, drejer det sig om?
tctla
Branchemedlem
 
Indlæg: 762
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Arh men for helvede....

Indlægaf Sorenki » tors 14. mar 2019 20:40

Det er vel ikke teknisk muligt at smide lyd ud fra en lydfil der kan afbrænde en bas-svingspole?
Altså, hvor lydkort + forstærker gør "deres arbejde"
... ellers var der noget jeg burde have prøvet da jeg lavede radio :lol:
"I'd rather have a bottle in front of me, than a frontal lobotomy" - Tom Waits
Luxman, Marantz, Pioneer and JBL, SME og Ortofon + det løse...

http://auditur.dk
Indlæg om at eje vintage hifi: http://auditur.dk/owning-vintage-audio-equipment/
Brugeravatar
Sorenki
Tidligere Santashooter
 
Indlæg: 1662
Tilmeldt: 19 apr 2010
Lokalitet: Frederiksberg

Re: Arh men for helvede....

Indlægaf JGreen » tors 14. mar 2019 21:11

Var der ikke noget om nogle film på BR hvor der lå noget 2-10hz ren firekant signal der var rigtig god til og brande SW af
MVH J Green
JGreen
 
Indlæg: 378
Tilmeldt: 04 nov 2010
Lokalitet: Randers

Re: Arh men for helvede....

Indlægaf Dan63 » tors 14. mar 2019 22:31

Hej.

Det var s.. godt nok f.... surt!
Er de enheder til at skaffe for menneskepenge?

Mvh Dan
IMF RSPM mk4 Min førerhund vil ikke sige, hvordan de ser ud, men de lyder godt:)
Dan63
 
Indlæg: 487
Tilmeldt: 23 jun 2012
Lokalitet: Brøndby Strand

Re: Arh men for helvede....

Indlægaf Stottrup » tors 14. mar 2019 22:45

bjerager skrev:Et usb lydkort, sær lyd fra lydfil, dc ud af forstærkeren, afbrændte basenheder i ar10pi... Fuck....


Du har sandsynligvis mere forstand på ht-enheder end jeg (ren novice...). Mener du smeltet svingspole? Jeg troede i mange år, at bassen i min DM2 var død, men pel fra forum fandt en knækket litzetråd, som han fixede. Højttaleren har spillet lige siden :p

Vh Karl
Stottrup
Efterhånden lidt af hvert - det meste lyder godt...
Brugeravatar
Stottrup
 
Indlæg: 189
Tilmeldt: 21 feb 2015
Geografisk sted: Østjylland
Lokalitet: Åbyhøj

Re: Arh men for helvede....

Indlægaf bjerager » tors 14. mar 2019 23:08

Dan63 skrev:Hej.

Det var s.. godt nok f.... surt!
Er de enheder til at skaffe for menneskepenge?

Mvh Dan


Nej....
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Re: Arh men for helvede....

Indlægaf bjerager » tors 14. mar 2019 23:10

tctla skrev:Ja, det lyder som en katastrofe.
Hvis der er kommet DC ud af forstærkeren, og de fleste forstærkere har jo et beskyttelses-kredsløb mod dette, med så stor amperestyrke, at det har brændt dine bas svingspoler af, så er forstærkeren antagelig også afgået.
I bund og grund kan det være forstærkeren mere end lydkortet, der er ophav til ulykken.
Jeg tænker på selvsving pga. dårlige elektrolytter.
Det bør du selvfølgelig undersøge inden, du tilkobler andre højttalere.
Hvilken forstærker, drejer det sig om?


Parasound HCA 2200.... Efterfølgende kom der lyd ud af den - mellemtone og diskant spillede lystigt videre, men basserne var brændt af - sad uhjælpeligt fast i svingspolegabet så langt ude, som de kunne komme...
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Re: Arh men for helvede....

Indlægaf KlausM » fre 15. mar 2019 05:51

bjerager skrev:Et usb lydkort, sær lyd fra lydfil, dc ud af forstærkeren, afbrændte basenheder i ar10pi... Fuck....

Så har du da godt nok været uheldig, 10Pi er jo i lighed med LST højttaleren beskyttet mod DC pga delefilter-konstruktionen med transformator og kondensator i indgangen, så der må jo, som JGreen også formoder, have været firkanter i basområdet.

AR anbefalede jo at beskytte deres højttalere med sikringer, og de tidlige versioner af 10Pi (og LST) har indbygget sikringsholder. Det har rent faktisk reddet mig for en afbrændt bas i en AR-3a (der ikke er DC beskyttet), da en forstærker - pga en fejl i strømforsyningen - pludseligt sendte 63V DC ud på højttalerudgangen, sikringen gik, bassen holdt. Højttaler-relæet i forstærkeren så sådan her ud, der er gået noget strøm igennem det, inden beskyttelseskredsløbet nåede at reagere. De andre kontaktpunkter på den kanal var smeltet sammen.

Relay.JPG

Mvh Klaus
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Senest rettet af KlausM fre 15. mar 2019 07:52, rettet i alt 1 gang.
Acoustic Research AR-3a Improved, AR-5, AR-6, AR-7, AR-10Pi, AR-11, AR-90
Sansui AU-11000A, TU-9900, SR-929
Hafler DH-220 XL-280 DH-500, XL-600
BeoGram 3000 med STAX UA-7 CF arm + Empire EDR-9
Brugeravatar
KlausM
 
Indlæg: 2071
Tilmeldt: 19 apr 2010
Geografisk sted: Sjælland Region Syd-Øst
Lokalitet: Faxe

Re: Arh men for helvede....

Indlægaf tctla » fre 15. mar 2019 06:07

bjerager skrev:Parasound HCA 2200.... Efterfølgende kom der lyd ud af den - mellemtone og diskant spillede lystigt videre, men basserne var brændt af - sad uhjælpeligt fast i svingspolegabet så langt ude, som de kunne komme...


Det kan faktisk godt være dynamikken i din lydfil, hele vejen igennem lydkortet og din kraftige forstærker, der på helt normal vis, har taget livet af dine basser.
AR anbefaler forstærkere fra 25 til 50Watt til denne højttaler, med 150Watt forstærkere som max.
Din forstærker er i en helt anden league, hvilket er fint, hvis man sidder med hånden på volume-kontrollen hver gang, man spiller, men at give frit løb, er .. nå ja, det ved du jo allerede.
Så forstærkeren har det selvfølgelig fint, den var ikke engang oppe at svede, da det skete.
Dine gamle basser har simpelthen fået TÆSK af et moderne uhyre, de nok aldrig sku' ha' været forbundet til.
Så det var ikke DC, men ren POWER, der sendte membranerne i front.

Mvh,

/Torben
tctla
Branchemedlem
 
Indlæg: 762
Tilmeldt: 04 nov 2015
Geografisk sted: Denmark
Lokalitet: Aars

Re: Arh men for helvede....

Indlægaf ralphandersen » fre 15. mar 2019 07:53

Jeg har fået en afbrændt bas fra en B&w 802 repareret hos klangmeister.de. Jeg kan kun anbefale dem. Jeg besøgte dem og afleverede selv bassen, fordi jeg alligevel var i nærheden (min kone og børn var ikke helt enige i det med "nærheden" :Skor: ): De er ægte højttalernørder og omhyggelige.
Jeg betalte knap 100 Eur inklusive forsendelse for reparationen (han skiftede svingspolen).
Dobbelte Tannoy 3809 i 100+200 l hjørnekabinetter FSM'ish. Quad II, Luxman CL34, Garrard 401, Fidelity Research FR64 med Ortofon S15-T og SME3012 med Ortofon SPU mono.
Brugeravatar
ralphandersen
 
Indlæg: 155
Tilmeldt: 30 sep 2015
Geografisk sted: Thy
Lokalitet: Ydby

Re: Arh men for helvede....

Indlægaf Flyng » fre 15. mar 2019 09:41

Basserne kan jo, måske, “bare” være hoppet ud af svingspolegabet....
Hvis du piller en ud, kan du forsigtigt prøve om du kan presse membranen længere udad. Hvis ikke, er svingspolen nok smeltet. Hvis jo, kan du måske, med forsigtighed, få den tilbage i gabet. Har du prøvet at måle modstanden i enhederne? Er de afbrudt?
Flyng
 
Indlæg: 67
Tilmeldt: 10 jul 2013
Lokalitet: 4140

Re: Arh men for helvede....

Indlægaf bjerager » fre 15. mar 2019 14:30

Flyng skrev:Basserne kan jo, måske, “bare” være hoppet ud af svingspolegabet....
Hvis du piller en ud, kan du forsigtigt prøve om du kan presse membranen længere udad. Hvis ikke, er svingspolen nok smeltet. Hvis jo, kan du måske, med forsigtighed, få den tilbage i gabet. Har du prøvet at måle modstanden i enhederne? Er de afbrudt?


Umiddelbart siger modstanden i den ene enhed 3,1 ohm, hvilket så vidt jeg ved passer meget godt, og jeg kan faktisk godt få den til at bevæge sig udad. Måske er jeg heldig?
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Re: Arh men for helvede....

Indlægaf bjerager » fre 15. mar 2019 14:49

tctla skrev:
bjerager skrev:Parasound HCA 2200.... Efterfølgende kom der lyd ud af den - mellemtone og diskant spillede lystigt videre, men basserne var brændt af - sad uhjælpeligt fast i svingspolegabet så langt ude, som de kunne komme...


Det kan faktisk godt være dynamikken i din lydfil, hele vejen igennem lydkortet og din kraftige forstærker, der på helt normal vis, har taget livet af dine basser.
AR anbefaler forstærkere fra 25 til 50Watt til denne højttaler, med 150Watt forstærkere som max.
Din forstærker er i en helt anden league, hvilket er fint, hvis man sidder med hånden på volume-kontrollen hver gang, man spiller, men at give frit løb, er .. nå ja, det ved du jo allerede.
Så forstærkeren har det selvfølgelig fint, den var ikke engang oppe at svede, da det skete.
Dine gamle basser har simpelthen fået TÆSK af et moderne uhyre, de nok aldrig sku' ha' været forbundet til.
Så det var ikke DC, men ren POWER, der sendte membranerne i front.

Mvh,

/Torben


Min erfaring med dem er bare, at de godt kan lide en forstærker med muskler, og de spillede ikke særlig højt, da det skete. Volumenknappen var ikke skruet ret højt op i forhold til hvad jeg plejer at gøre, og lydstyrken var ikke overvældende.
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Re: Arh men for helvede....

Indlægaf bjerager » fre 15. mar 2019 14:54

KlausM skrev:
bjerager skrev:Et usb lydkort, sær lyd fra lydfil, dc ud af forstærkeren, afbrændte basenheder i ar10pi... Fuck....

Så har du da godt nok været uheldig, 10Pi er jo i lighed med LST højttaleren beskyttet mod DC pga delefilter-konstruktionen med transformator og kondensator i indgangen, så der må jo, som JGreen også formoder, have været firkanter i basområdet.

AR anbefalede jo at beskytte deres højttalere med sikringer, og de tidlige versioner af 10Pi (og LST) har indbygget sikringsholder. Det har rent faktisk reddet mig for en afbrændt bas i en AR-3a (der ikke er DC beskyttet), da en forstærker - pga en fejl i strømforsyningen - pludseligt sendte 63V DC ud på højttalerudgangen, sikringen gik, bassen holdt. Højttaler-relæet i forstærkeren så sådan her ud, der er gået noget strøm igennem det, inden beskyttelseskredsløbet nåede at reagere. De andre kontaktpunkter på den kanal var smeltet sammen.

Relay.JPG

Mvh Klaus


Ja det har nok været noget ekstremt lavfrekvent eller noget firksnt. Det var en pocasst som en 9. klasses elev havde lavet, hvor der var en eksplosion, der skabte problemet. Men nu ser de ud til at den måske "bare" er hoppet ud af svingspolegabet. Jeg håber. Men hvordan får man den på plads igen?
Onkyo P-303, Onkyo M-505, AR-10PI, Sony Ps-X50, Kef 105.4, Parasound HCA 2200 AR-10pi, B&W 805, Thorens TD2001, FR ATOC10, AT33PTG, MC-30 Super, Rondo Bronze, M20FL, Højtalerkomåpagniet +1
bjerager
 
Indlæg: 1181
Tilmeldt: 19 apr 2010
Geografisk sted: Hillerød

Næste

Tilbage til Højttalere



Hvem er online

Brugere der læser dette forum: Google [Bot] og 1 gæst