Stepup trafo forbindelser?

Analog når det bedst

Re: Stepup trafo forbindelser?

Indlægaf MaxJ » tors 8. mar 2018 13:22

Ok, så gør du det.
Brugeravatar
MaxJ
 
Indlæg: 488
Tilmeldt: 14 apr 2014
Geografisk sted: Lolland
Lokalitet: Rødby

Re: Stepup trafo forbindelser?

Indlægaf Louis » tors 8. mar 2018 13:54

Jeg må indrømme jeg ikke aner hvordan man ohmer trafoer uden at ødelægge det.

Jeg fulgte Hennings råd og loddet stel sammen på sekundær og primær - det gjorde en forskel. Sammen med en anden placering. Den virker meget modtagelige for alt muligt.

Jeg har fjerner isoleringsringen fra Ground. Den brummer stadig lidt, men det er blevet væsentligt bedre.

Herunder et billede af den ind tid videre mest succesfulde sammensætning. Men der er plads til forbedring endnu.
Nu kan jeg da høre musik på hygge niveau uden brum.
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Venligst Louis
Tannoy Lockwood Major, Jbl l212, Marantz 3300 & 240, Technics sp-10 MkII, SME 309, Ortofon Sl-15e MKII, Audio Technica at-650, Revox Pr99, Revox b215
Brugeravatar
Louis
 
Indlæg: 2472
Tilmeldt: 19 apr 2010
Lokalitet: Århus

Re: Stepup trafo forbindelser?

Indlægaf Louis » tors 8. mar 2018 14:13

Det sidste brum må være noget indstråling af en art. Med lidt mere spøjseplscering er det næsten væk.

Med den her vinkel og så på med fronten ned virker det super fint med min sl15e mkII :?
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Venligst Louis
Tannoy Lockwood Major, Jbl l212, Marantz 3300 & 240, Technics sp-10 MkII, SME 309, Ortofon Sl-15e MKII, Audio Technica at-650, Revox Pr99, Revox b215
Brugeravatar
Louis
 
Indlæg: 2472
Tilmeldt: 19 apr 2010
Lokalitet: Århus

Re: Stepup trafo forbindelser?

Indlægaf MaxJ » tors 8. mar 2018 14:20

Min står på nogenlunde samme måde væk fra forstærker og grammofon, ellers brummer den også.
Det eneste problem er så at ledningerne bliver lidt lange.
Brugeravatar
MaxJ
 
Indlæg: 488
Tilmeldt: 14 apr 2014
Geografisk sted: Lolland
Lokalitet: Rødby

Re: Stepup trafo forbindelser?

Indlægaf Tonni » tors 8. mar 2018 14:28

Også samme erfaring her! De trafoer er meget følsomme når det kommer til brumfelter, og de deraf følgende udfasninger.
Jeg lavede en gang selv en step up af Philips pro impedans trafoer. De skikkede sig først nogenlunde, da de kom ind i tre kagedåser med ståluld mellem, og en mumetalkappe. Men jeg fik dem aldrig helt tæmmet...
- Hvor mon de egentlig blev af? De spillede godt...
Bare det GLØDER!!!
Brugeravatar
Tonni
 
Indlæg: 3581
Tilmeldt: 20 apr 2010
Geografisk sted: Det sorte Jyllands næserod, Lidt norden for arret!
Lokalitet: Randers

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 14:31

Godt at du har opnået en forbedring :OLO: Nogen gange må man prøve sig lidt frem, men det er jo det fede ved DIY.

Nu når du har fjernet isoleringsskiverne under stelbøsningen er den hvide ledning fra denne principielt en dobbeltforbindelse. Det giver dog næppe den store forskel at fjerne den.

SUT'er er generelt ikke glade ved at stå for tæt på nettrafoer, det gælder også for min T20.

Det ser ud til at vi er derhenne hvor vi skal ha' "liret det sidste på plads" og hvis der er nogen der er i tvivl om hvad det betyder så er det lollandsk for at få ryddet de sidste mindre fejlfaktorer af vejen. Og det kunne være at isolere trafoerne fra boksen og trække individuelle stelledere til forstærkeren. Jeg vil lige regne en test ud som skal søge at fastslå om det overhovedet kan betale sig.
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 14:55

Test1:
1. Drej ballance kontrollen over til den ENE kanal og få en fornemmelse af brumniveauet i denne kanal.
2. Fjern den ANDEN kanals forbindelser til/fra SUT'en.
3. Kan der høres en forskel i brumniveauet i den ENE kanal?
Prøv at tilslutte/afbryde den ANDEN kanal et par gange. Hvis der kan høres en forskel så er der noget at hente ved at isolere trafoerne og boks samt at trække separate stelforbindelser til forstærker.
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 15:07

Test2:
Denne test skal afgøre om uligningsstrøm i signalkablet udgør en væsentlig del af det hørbare brum.
1. Afbryd andre signal forbindelser til forstærkeren. Kun pladespiller med SUT må være tilsluttet.
2. Hiv pladespillerens netstik ud.
3. Er der en hørbar forskel i brumniveauet?
Tilslut/afbryd netstikket gentagne gange og sammenlign brumniveauet.
Der kan være forskel på hvilken vej netstikket vendes, men ofte er der ikke.

Brum hidrørende fra pladespillerens vekselstrømforsyning kan reduceres ved forsyne pladespilleren gennem en lille skilletrafo. Kun pladespilleren må være tilsluttet denne skille trafo, som evt. kan konstrueres af to mindre og ens lavspændingstrafoer.
MVH Henning
Senest rettet af spuncut tors 8. mar 2018 15:17, rettet i alt 1 gang.
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf Louis » tors 8. mar 2018 15:12

spuncut skrev:Test1:
1. Drej ballance kontrollen over til den ENE kanal og få en fornemmelse af brumniveauet i denne kanal.
2. Fjern den ANDEN kanals forbindelser til/fra SUT'en.
3. Kan der høres en forskel i brumniveauet i den ENE kanal?
Prøv at tilslutte/afbryde den ANDEN kanal et par gange. Hvis der kan høres en forskel så er der noget at hente ved at isolere trafoerne og boks samt at trække separate stelforbindelser til forstærker.
MVH Henning


Det vil jeg prøve. Når/hvis det skal trækkes en seperat stepforbindelse, er det så nok at trække forbindelsen fra ben 3 eller skal den trækkes fra trafoens “kappe”?
Venligst Louis
Tannoy Lockwood Major, Jbl l212, Marantz 3300 & 240, Technics sp-10 MkII, SME 309, Ortofon Sl-15e MKII, Audio Technica at-650, Revox Pr99, Revox b215
Brugeravatar
Louis
 
Indlæg: 2472
Tilmeldt: 19 apr 2010
Lokalitet: Århus

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 15:31

Trafokappe og skærm/ben3 lægges sammen og føres ubrudt videre til forstærkerens stelterminal. Til at isolere skruerne fra boksen kan du evt. bruge isoleringsskiver i stil med dem der anvendes på udgangstransistorer og montere en loddeflig under en af skruerne. Hvis du vil anvende denne isoleringsmetode bør de nuværende undersænkede skruer udskiftes til cylinderhovedede skruer ellers kan isoleringsskiverne flække under tilspændingen.
Men prøv lige Test1 og Test2 først ;)
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 15:52

Disse passer til en 3mm skrue(?) og der skal bruges to til hver skrue. Studsen skal skæres til så den passer til boksens materialetykkelse.
https://www.elextra.dk/main.aspx?page=a ... gIUufD_BwE
Det er i al fald mit umiddelbare forslag, men der kan uden tvivl findes andre måder hvorpå man kan barbere den ged ;)
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf X-ray » tors 8. mar 2018 16:08

Uha - det blev hurtigt en lang tråd...
Men har I prøvet at gøre som vist i mit tidligere link. At splitte 'ben3' og 'chassis-ground' fra hinanden - og så først lade dem mødes på forstærkeren... http://cinemag.biz/phono/PDF/CM-1254%20Hookup.pdf
Det er heller ikke uvæsentligt, om de forskellige stel-potentialer er samlet i signalkilden/pladespilleren.

Hilsen X-ray
TANDBERG Musikkanlegg - en virkelighet i stadig flere hjem
Brugeravatar
X-ray
 
Indlæg: 1272
Tilmeldt: 22 apr 2010
Geografisk sted: Vestegnen.
Lokalitet: Ejby - Down Town

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 16:23

Hej X-ray
Du har en væsentlig pointe der. Skal ben3 lægges til boksen, til signalstel eller føres separat til forstærkerens stelterminal?
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

Re: Stepup trafo forbindelser?

Indlægaf Helikon » tors 8. mar 2018 17:51

I stærkstrøms trafoer er den elektrostatiske skærm (folieskærm) der for at forhindre støj fra primær siden i at vandre over i sekundær siden. Måske skal den nøjes med at have fat i chassis på grammofonen, det er forsøg værd.

Tilføjelse, det sidste er nok ret tvivlsomt om det vil have nogen effekt. Folieskærmen er der for at reducere støj. Støj og brum er to forskellige tingi min verden, støj er høje frekvenser, brum er lave. Jeg tror den folieskærm er uden betydning

Edit: Hvis det nu er CM (common mode) støj vil det hjælpe meget mere at grounde midter udtaget på trafoen, altså ben 6 og 7, det tror jeg mere på.
Mvh Niels
Brugeravatar
Helikon
 
Indlæg: 610
Tilmeldt: 03 mar 2011
Lokalitet: Randers

Re: Stepup trafo forbindelser?

Indlægaf spuncut » tors 8. mar 2018 19:42

@Niels: Signalstellen kan ikke lægges på midtpunktet pga. autotrafokoblingen, idet den ene vikling således bliver kortsluttet. Hvis chassisstel bliver lagt på midtpunktet dannes der en brumsløjfe bestående af signalstel, den ene sekundærs 50Hz impedans samt og chassisstel. Indtil det modsatte er bevist tænker jeg at det er bedst at holde stellerne mest mulig adskildte, på den anden side set er det jo nemt at prøve.
Chassisstel er forøvrigt en grim dobbeltkonfekt, men man er næppe i tvivl om hvad der menes.
MVH Henning
Pioneer: SA-6500II, 7500 og 8500II. Hafler: DH-220. Nikko: Alpha II, III, 130. Beta II, 30. Sentec SC8
Thorens TD160BII. Ortofon: MC30SII, T20. SME: 3009 Imp
Scandyna:
A10: SS/SS A25: SE/SE, PL/PH, SS/SS, SE/SS. A30x: SS/SS. A45x: SS/SS
Brugeravatar
spuncut
 
Indlæg: 2846
Tilmeldt: 30 dec 2012
Lokalitet: Lolland Nordvest

ForegåendeNæste

Tilbage til Grammofoner



Hvem er online

Brugere der læser dette forum: Ingen og 9 gæster