Spole pålimet på bas/mellemtone

Rosinen i pølseenden

Re: Spole pålimet på bas/mellemtone

Indlægaf Dan63 » fre 26. maj 2023 18:51

Hej Jesper.

Jeg har fuld forståelse for at du ønsker at føre dem tilbage til originalen.
Men har du overvejet at lade dem være, som de er nu indtil du får støvet et originalt delefilterdiagram op?
Hvis de lyder godt nu, kan det vel ikke være helt ude i skoven. Blot et forslag.

Jeg ønsker dig i hvert fald held og lykke med projektet!

De bedste hilsner Dan
IMF RSPM mk4 Min førerhund vil ikke sige, hvordan de ser ud, men de lyder godt:)
Dan63
 
Indlæg: 609
Tilmeldt: 24 jun 2012
Lokalitet: Brøndby Strand

Re: Spole pålimet på bas/mellemtone

Indlægaf haflermicro » lør 27. maj 2023 10:48

Jeg anser udfordringerne for løst!
Jeg har fjernet spolerne fra bas/mellemtonerne og højttalersættet lyder nu helt og aldeles fantastisk.
Med lyden nu, tror jeg ikke der er ændret på delefiltret udover det er blevet forbedret med filmkondensatorer.

Tak for hjælpen!

/Jesper
Du har ikke de nødvendige tilladelser til at se vedhæftede filer i dette indlæg.
Mvh Jesper

Hafler DH100 Preamp 1985
Hafler DH500 Power amp 1986
Micro Seiki DQX500 1982 m. Rega RB300
Ortofon MC20 Super MKII + Ortofon T20MKII Step-trafo
Musical Point - Point One Reference
Earthquake SleekWave CP8 subwoofer
Brugeravatar
haflermicro
 
Indlæg: 285
Tilmeldt: 24 dec 2011
Lokalitet: 5210 Odense NV

Foregående

Tilbage til Højttalere



Hvem er online

Brugere der læser dette forum: Google [Bot] og 18 gæster