Uher 4200

Spaghetti sektionen

Uher 4200

Indlægaf morfarfarerik » man 27. jan 2020 18:37

Kan nogen hjælpe med en ny motor til Uher 4200 Report. Den gamle mangler moment til spoling.
Kan der være andet galt?
morfarfarerik
 
Indlæg: 3
Tilmeldt: 20 jan 2020
Lokalitet: Roskilde

Re: Uher 4200

Indlægaf Sorenki » ons 29. jan 2020 13:06

Hvis din motor drejer rundt er den jo ikke i stykker, tænker jeg?
Den må så enten møde meget modstand, eller også får den ikke den korrekte spænding.

Modstand:
Jeg ville tænke der er mange ting der med fordel kan smøres i båndføringen eller fx lejer der kan skiftes for at motoren ikke har så meget modstand.

Spænding:
Der kan være elektriske komponenter der med fordel kunne/skulle undersøges.

Der ville jeg starte :)
"I'd rather have a bottle in front of me, than a frontal lobotomy" - Tom Waits
Luxman, Marantz, Pioneer and JBL, SME og Ortofon + det løse...

http://auditur.dk
JBL L-100 overblik https://auditur.dk/jbl-l-100-speakers-a-guide/
Brugeravatar
Sorenki
Tidligere Santashooter
 
Indlæg: 1618
Tilmeldt: 19 apr 2010
Lokalitet: Frederiksberg

Re: Uher 4200

Indlægaf his067 » ons 29. jan 2020 17:49

morfarfarerik skrev:Kan nogen hjælpe med en ny motor til Uher 4200 Report. Den gamle mangler moment til spoling.
Kan der være andet galt?


Jeg kan ikke huske om Uher 4200 havde tre motorer. Hvis den ikke har det er det nok en drivrem eller to der skal skiftes (se evt her: https://www.ebay.co.uk/itm/Uher-4000-4200-4400-Report-drive-belt-set/113803904885?hash=item1a7f3dc775:g:dbEAAMXQh5JRjnaZ).

Hvis den har tre motorer er det sandsynligt at motorerne skal skilles ad og renses, smøres og samles/justeres igen.

UPDATE: jeg har checket service-manualen, som ikke hjælper helt så meget som jeg håbede. MEN, den siger i sektionen med tekniske data at enheden har en D.C. motor med elektronisk hastighedskontrol. Så jeg ville investere i nye remme.
Oracle Delphi Mk VI, Mørch DP-8, ortofon MC7500 eller ICA200 (vdH); NLE17/CT102; Kenwood DP-X9010, Roon Rock; Benchmark DAC2 Pre; Meridian 105; Martin Logan Vantage.
Brugeravatar
his067
Redaktør
 
Indlæg: 2959
Tilmeldt: 09 aug 2010
Geografisk sted: Aberdeen (Det rigtige Whiskybælte. Nærmeste Brænderi: Glen Garioch)
Lokalitet: Aberdeen, Skotland

Re: Uher 4200

Indlægaf morfarfarerik » ons 29. jan 2020 18:08

Tak for svar. Alt er smurt og drivremme er skiftet, men motoren kan ikke trække når der er belastning på. Hvad skal elektronikken levere?
morfarfarerik
 
Indlæg: 3
Tilmeldt: 20 jan 2020
Lokalitet: Roskilde

Re: Uher 4200

Indlægaf Sorenki » tors 30. jan 2020 14:18

Hvis det er en 4200 Report S, kan det måske være transistoren AC151?

se:
https://www.vintage-radio.net/forum/sho ... ostcount=6

Hvis du er velbevandret i teknik selv, ville jeg hente manualen og gå igang med maskinen. Jeg ville starte med at kigge efter kondensatorer og eventuelle defekte transistorer.
Alternativt ville jeg leverer den ind til en dygtig fagmand.

Det gode er at din motor kører rundt, det betyder højst sandsynligt at den er sund og rask. Komponenter kan næsten altid skiftes og fikset med nye, billige og bedre dele ;)
"I'd rather have a bottle in front of me, than a frontal lobotomy" - Tom Waits
Luxman, Marantz, Pioneer and JBL, SME og Ortofon + det løse...

http://auditur.dk
JBL L-100 overblik https://auditur.dk/jbl-l-100-speakers-a-guide/
Brugeravatar
Sorenki
Tidligere Santashooter
 
Indlæg: 1618
Tilmeldt: 19 apr 2010
Lokalitet: Frederiksberg

Re: Uher 4200

Indlægaf morfarfarerik » ons 12. feb 2020 17:31

Tak for svar.
Det ser ud til at problemet skyldes strømforsyningen. 5 stk 1,5v batterier fik maskinen til at fungere perfekt.
Batteri og netforsyning er nok færdige.
Nogen der ved hvor man kan finde en ny accu - Uher Typ Z 211 eller erstatning?
morfarfarerik
 
Indlæg: 3
Tilmeldt: 20 jan 2020
Lokalitet: Roskilde


Tilbage til Spole/kassette optager



Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst